ExcelHome技术论坛

 找回密码
 免费注册

QQ登录

只需一步,快速开始

EH搜索     
EH云课堂-专业的职场技能充电站 Excel转在线管理系统,怎么做看这里 Excel服务器-会Excel,做管理系统 Excel Home精品图文教程库
Excel不给力? 何不试试FoxTable! Excel 2016函数公式学习大典 EH云课堂直播课程免费学 打造核心竞争力的职场宝典
300集Office 2010微视频教程 Tableau-数据可视化工具 精品推荐-800套精选PPT模板,点击获取 ExcelHome出品 - VBA代码宝免费下载
你的Excel 2010实战技巧学习锦囊 欲罢不能, 过目难忘的 Office 新界面 Excel VBA经典代码实践指南
查看: 14122|回复: 29

[已解决] 取消隐藏列快捷键问题

  [复制链接]

TA的精华主题

TA的得分主题

发表于 2009-10-9 15:25 | 显示全部楼层 |阅读模式
本帖最后由 心电感应 于 2014-1-4 04:27 编辑

请问各位,在vista系统中使用Excel快捷键Ctrl+Shift+0取消隐藏列无效,是否不能使用啊?
我按Ctrl+0能隐藏列,但是取消就不行了,这是什么原因呢?
谢谢4楼和10楼!

TA的精华主题

TA的得分主题

发表于 2009-10-9 15:28 | 显示全部楼层
看一下是不是与输入法等的快捷键冲突了

TA的精华主题

TA的得分主题

 楼主| 发表于 2009-10-9 16:35 | 显示全部楼层

TA的精华主题

TA的得分主题

发表于 2012-3-20 10:43 | 显示全部楼层
如果是因为Windows7的原因,则通过以下4步可以解决问题

After following the resolution in that KB article, the issue is fixed, and unhiding columns via the keyboard in Excel 2010 works as expected. To summarize, the solution is (in Windows 7):

1.Open Control Panel -> Change keyboards or other input methods (Under Clock, Language and Region)
2.Click the Change Keyboards button on the Keyboards and Languages tab
3.On the Advanced Key Settings tab, select the Between input languages action and click Change Key Sequence
4.Under Switch Keyboard Layout, set the radio button to Not Assigned (or one of the other options, if you need this feature to be available)

点评

这位朋友,建议用中文,呵呵,谢谢  发表于 2012-5-6 08:15

评分

参与人数 3财富 +20 鲜花 +3 收起 理由
小乔柳水 + 2 感谢帮助
daniel__000 + 1 感谢帮助
lgcmeli + 20 感谢帮助

查看全部评分

TA的精华主题

TA的得分主题

发表于 2012-5-5 22:34 | 显示全部楼层
是不是你按快捷键之前定位的单元格不对呢?比如你隐藏b列,要选中整个表格然后再按,或者选中a c两列的同行2个才可以哦~~

TA的精华主题

TA的得分主题

 楼主| 发表于 2012-5-6 20:00 | 显示全部楼层
lux132 发表于 2012-5-5 22:34
是不是你按快捷键之前定位的单元格不对呢?比如你隐藏b列,要选中整个表格然后再按,或者选中a c两列的同行 ...

确实不行,呵呵,同样的操作CTRL+SHIFT+9就可以取消隐藏行。唯独CTRL+SHIFT+0不行。555555······现在系统是win7也不行。

TA的精华主题

TA的得分主题

发表于 2012-5-7 09:47 | 显示全部楼层
心电感应 发表于 2012-5-6 20:00
确实不行,呵呵,同样的操作CTRL+SHIFT+9就可以取消隐藏行。唯独CTRL+SHIFT+0不行。555555······现 ...

rp问题,木有办法了

点评

呵呵,就像在群里说的那样···  发表于 2012-5-7 12:48

TA的精华主题

TA的得分主题

发表于 2012-9-20 11:08 | 显示全部楼层
我的电脑也是这个问题……系统是win7,ctrl+shift+9就可以用,ctrl+shift+0就不可以用了

TA的精华主题

TA的得分主题

发表于 2012-11-23 09:38 | 显示全部楼层
liliths713 发表于 2012-9-20 11:08
我的电脑也是这个问题……系统是win7,ctrl+shift+9就可以用,ctrl+shift+0就不可以用了

我也是遇到这个问题了,等待高人解答!

TA的精华主题

TA的得分主题

发表于 2013-1-22 22:28 | 显示全部楼层
本帖最后由 7121997 于 2013-1-22 22:33 编辑
哈利波特大 发表于 2012-3-20 10:43
如果是因为Windows7的原因,则通过以下4步可以解决问题

After following the resolution in that KB art ...

谢谢!果然好使!
把翻译的结果分享给大家:
1。打开“控制面板” - >“更改键盘或其他输入法(在时钟,语言和区域)
2。点击“键盘和语言”选项卡上的按钮,点击“更改键盘”
3。在“高级键设置”选项卡上,在输入语言的热键  “在输入语言之间”,并单击“更改按键顺序”
4.在 切换键盘布局  侧,设置单选按钮,选未分配(或其他选项之一,如果您需要此功能可用)

成功!

评分

参与人数 4财富 +10 鲜花 +5 收起 理由
loveafool + 2
轻风 + 2 感谢帮助。前两步可简化为在右下角语言栏右.
伊月风雪 + 1 值得肯定
lgcmeli + 10 值得肯定

查看全部评分

您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

关闭

最新热点上一条 /1 下一条

关注官方微信,每天学会一个新技能

手机版|关于我们|联系我们|ExcelHome

GMT+8, 2019-12-7 11:32 , Processed in 0.376229 second(s), 15 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

© 1999-2020 Wooffice Inc.

   

沪公网安备 31011702000001号 沪ICP备11019229号

本论坛言论纯属发表者个人意见,任何违反国家相关法律的言论,本站将协助国家相关部门追究发言者责任!     本站特聘法律顾问:徐怀玉律师 李志群律师

快速回复 返回顶部 返回列表